Avviso agli utenti CANON

Pubblicato il 21/03/2019


Canon, il grande produttore nipponico, ha diffuso un avviso sul suo sito americano relativo a un possibile problema che riguarda i seguenti obiettivi di alta gamma, in cui è installato il firmware 1.0.7: EF 400mm f/2.8L IS III USM - EF 600mm f/4L IS III USM

Il problema si verifica solamente nel caso si facciano riprese video, non fotografie, se utilizzato insieme a una serie ben definita di fotocamere (per essere sicuro che la tua fotocamera non è coinvolta, verifica qui l’elenco): con la fotocamera in modalità M oppure in modalità Av, c’è la possibilità che appaia un problema di flikering/sfarfallio.

Canon, ovviamente, è già al lavoro per risolvere il problema con una nuova versione del firmware, che dovrebbe essere reso disponibile in un prossimo futuro.

Nel frattempo bisogna utilizzare soluzioni alternative.

La prima e più semplice, se la nostra fotocamera è tra quelle coinvolte nel problema e si utilizzano uno dei due obiettivi coinvolti, sarà necessario settare la modalità P oppure la modalità Tv.

Questa è anche la sola opzione se utilizziamo l’Extender EF1.4x.

Se non utilizziamo un Extender o utilizziamo l’Externder EF2x possiamo alternativamente impostare l’incremento del livello di esposizione a ½ stop o 1 stop.

amazon